Uploaded image for project: ' AGL Development'
  1. AGL Development
  2. SPEC-3959

Boot process freezes when screen is connected to HDMI on RCar H3

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Hardware Platform(s) Affected:
      Renesas H3

      Description

      When booting without screen the boot process goes OK with the login promp appearing in the Serial console, all the display and wgt services starting correctly. Connecting the display after and starting weston with weston-start displays a black screen, and starting splash screen service displays correctly.

      When booting with a screen connected the boot process freezes after starting the weston wayland composer or authorization manager or even Session 1 of user agl-driver. There is a log of the boot in the attachments.

       

      All this is using the demo image with the gfx library. Strangely this boot was working yesterday without a fuss, even displaying the homescreen without the rotation.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            ronan ronan Le Martret
            Reporter:
            soe2brg eduardo sousa
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated: