Uploaded image for project: ' AGL Development'
  1. AGL Development
  2. SPEC-849

Building low-can-demo requires 'npm install' on the host environment

    Details

      Description

      To build low-can-demo, Node.js is required. Current AGL integration doesn't support Node.js and npm(-native) inside yocto while bitbaking. So you need to run 'npm install' once on your host PC before bitbake low-can-demo/agl-demo-platform.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            • Assignee:
              claneys Romain Forlot
              Reporter:
              ruke47 Tadao Tanikawa
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: