Uploaded image for project: ' AGL Development'
  1. AGL Development
  2. SPEC-5167

Update poky and local ptest-runner to avoid Yocto AB failures

XMLWordPrintable

      Upstream poky has merged a ptest-runner update (to version 2.4.4) to the scarthgap branch.  Our local patch to it to add LAVA support breaks, which means meta-agl-core is currently failing on the Yocto autobuilder.  We need to bump poky to latest scarthgap on master, and update our ptest-runner patch.

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            scottm Scott Murray
            scottm Scott Murray
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved: