Uploaded image for project: ' AGL Development'
  1. AGL Development
  2. SPEC-2267

lavacli: problems on AGL builders

WatchersRequirement Yogi links...
    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: CIAT
    • Labels:

      Description

      After installing lavacli onto the AGL builders, it's having various problems with the config file (e.g. file not found) and after making sure the config file exists, it's now getting "Invalid configuration file" error[2].

      We've been unable to reproduce this behavior on standard ubuntu/debian installs using lavacli from stretch-backports.

      [1] https://gerrit.automotivelinux.org/gerrit/#/c/19393/4/packer/provision/agl_dependencies.sh
      [2] https://build.automotivelinux.org/job/ci-platform-meta-agl-verify-CIBT-raspberrypi3/1451/console

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              clabbe Corentin Labbe
              Reporter:
              khilman Kevin Hilman
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: